Upgrading

Periodically, we need to make changes to the Gloo API that are non-backwards compatible. For these cases, we’ll provide guides so that customers can upgrade production environments while minimizing downtime and risk.